HOW TO MAKE A TABLE OF CONTENTS

WHY THIS IS IMPORTANT:

MS Word can make a Table of Contents automatically by using heading styles while you are writing your document; however, these instructions will focus on how to add a Table of Contents to an existing document.

- The Prefatory pages, all pages before the body of the thesis or dissertation, should not have any page numbers on them, but are numbered on the Table of Contents as Roman Numerals (i, ii, iii) starting with the Signature Page (blank) listed as page i.
- The only pages within your document that are not listed or numbered on your Table of Contents are your Abstract and Blank pages. Your Title and Copyright pages are counted along with your Signature page as page “i” of your document.
- Page numbers for the rest of the pages should be in standard Arabic numbers (1, 2, 3).
- There should be dot leaders (periods or dots) between the section title and the page number.
- List all Prefatory pages, sections, chapter titles, reference section, appendices section, etc. on your table of contents. If you have many figures, tables, symbols, or abbreviations, consider making a List of Tables, List of Figures, List of Symbols, or List of Abbreviations pages as appropriate following the Table of Contents page in a similar format to the Table of Contents page.
- Do not include the lists of Tables and Figures on your Table of Contents page.
- Even if your Thesis/Dissertation is not divided into chapters, you still need to divide your paper into sections and put these section titles in your Table of Contents.

ON A PC:

1. First, make sure the Ruler in Word is visible.
   a. To do this, go to the “View” tab at the top of the document.
b. Next, select the check box next to the word “Ruler” in the Show section.
c. This should bring up a ruler along the top and left side of the document page you have selected.

2. Then, create a blank page to put your Table of Contents on.
   a. To do this, click on the bottom of the page you want before the Table of Contents.
   b. Go to the “Insert” tab at the top of the page.
   c. From here, you will see either “Page Break” or will have to go into the “Pages” drop down menu to access the Page Break options.
   d. This will create a page break at the bottom of the previous page and insert a page between the two pages you already have.

3. At the top of the page type “TABLE OF CONTENTS” centered on the first line.
   a. You can center your curser before you type or your text after you type, by first going to the Home tab.
   b. Under the Paragraph section and select the “Center” button.
   c. This will center your curser/text.

4. On the second line, type “Page” and right align it.
   a. Like centering, you can right align your curser/text by first going to the Home tab.
   b. Under the Paragraph section and select the “Align Text Right” button.
   c. This will align your curser/text on the right side of the page.

5. On the third line, you will start listing the titles of the sections of your paper.
   a. First type a list of all the sections in order from the first page you want listed on your Table of Contents, to the last page (including References and individually listing Appendices) you want to include in your Table of Contents. Left align the list and do not include page numbers at this time.
      i. If you are using APA section headers, list them on your Table of Contents with the page number where the section starts. If you are using Chapters, list the chapter number, the title of the chapter, and the page number. If you have a collection of stories, list the title of each story along with the page number where the story starts.
6. When you have all the section titles typed up in a list, highlight the list of section headings.
   a. This can be achieved through clicking at the bottom of the list, holding down the left mouse button, and dragging the mouse to the top of the list before releasing the mouse button.

7. Next, open the Tab options window.
   a. First go to the home tab and click on the tiny arrow/box at the bottom right of the Paragraph section. This brings up the Paragraph Options box.
   b. At the bottom left of the Paragraph Options box, click the “Tabs…” button. This brings up the Tab options box.
      i. NOTE: Though with most Word programs, you could double click on the right margin and just insert a page number, Thesis/Dissertations require dot leaders. These dot leaders will automatically insert an even row of dots from the section title on the left to the page number on the right.

8. On the Tab options window, enter the Tab Stop Position of “6.5” or ruler’s measurement of the right margin.
   a. If you have standard 1-inch margins in your document, the right margin should start at 6.5 inches from the left margin. Look at the ruler at the top of the document to check.
      i. NOTE: If you have different margin sizes, use the ruler at the top of the page to see where the right margin is located. If it is located at the larger line between 5 and 6, then you would enter “5.5” inches.

9. In the Alignment section of the Tab options window, select the button next to “Right” to select right alignment.

10. Under the Leader section, select the button next to “2 ……..” to select a dotted line for your dot leader.

11. To save your tab system, click the “Set” button and it will be listed under the Tab Stop Position window at the top of the box.

12. Click “Ok” to make the highlighted section accept the new tabbing format.

Created by Sabrina Westerman, June 2014
a. NOTE: For the highlighted section, the “Tab” key on your keyboard will not function as a normal tab key by tabbing over ½ inch.

13. To enter page numbers, click on the right side of the section title and then hit the “Tab” key on your keyboard.
   a. This should move your curser to the right side of the page (at 6.5 inches) with a trail of dots connecting the section title and the current curser position.

14. Enter the page number for that section title.

15. If one of your section headings is a sub-heading of another section, you cannot use tab to tab it over the standard ½ inch to show it is a sub-heading.
   a. To make a sub-heading of a section heading in your list, click to position your curser to the left of the section heading title.
   b. Go to the home tab and under the paragraph section, click the “Increase Indent” option.
   c. This will move the sub-heading over to the right by ½ inch and will not mess up the current tabbing section.

16. Continue adding page numbers and increasing indents for sub-headings until you are done.

Chapter 1: History of Lysol ........................................................................................................................................1

First level heading ...............................................................................................................................................2

Second Level heading .........................................................................................................................................3

Chapter 2: Modern uses of Lysol .......................................................................................................................5

Note: Remember that when doing a thesis/dissertation, page “1” starts on the first page of the body of your thesis or dissertation. All previous pages are numbered in roman numerals starting with “i, ii, iii,” from the first page of the document.
ON A MAC:

1. First, make sure the Ruler in Word is visible.
   a. To do this, click on “View” at the top of the screen to show the drop down menu.
   b. Next, click the word “Ruler” so there is a check mark next to the word.
   c. This should bring up a ruler along the top and left side of the document page you have selected.
2. Then, create a blank page to put your Table of Contents on.
   a. To do this, click on the bottom of the page you want before the Table of Contents.
   b. Click on “Insert” tab at the top of the screen to show the drop down menu.
   c. Scroll your mouse over “Break >” to access the side menu.
   d. Click on “Page Break” to create a page break at the bottom of the previous page and insert a page between the two pages you already have.
3. At the top of the page type “TABLE OF CONTENTS” centered on the first line.
   a. You can center your curser before you type or your text after you type, by first going to the Home tab.
   b. Under the Paragraph section and select the “Center Text” button.
   c. This will center your curser/text.
4. On the second line, type “Page” and right align it.
   a. Like centering, you can right align your curser/text by first going to the Home tab.
   b. Under the Paragraph section and select the “Align Text Right” button.
   c. This will align your curser/text on the right side of the page.
5. On the third line, you will start listing the titles of the sections of your paper.
   a. First type a list of all the sections in order from the first page you want listed on your Table of Contents, to the last page (including References and individually listing Appendices) you want to include in your Table of Contents. Left align the list and do not include page numbers at this time.
i. If you are using APA section headers, list them on your Table of Contents with the page number where the section starts. If you are using Chapters, list the chapter number, the title of the chapter, and the page number. If you have a collection of stories, list the title of each story along with the page number where the story starts.

6. When you have all the section titles typed up in a list, highlight the list of section headings.
   a. This can be achieved through clicking at the bottom of the list, holding down the left mouse button, and dragging the mouse to the top of the list before releasing the mouse button.

7. Next, open the Tab options window.
   a. To do this, click on “Format” at the top of the screen to show the format drop down menu.
   b. Click the “Tabs...” button. This brings up the Tab options box.
      i. NOTE: Though with most Word programs, you could double click on the right margin and just insert a page number, Thesis/Dissertations require dot leaders. These dot leaders will automatically insert an even row of dots from the section title on the left to the page number on the right.

8. On the Tab options window, enter the Tab Stop Position of six point five inches (6.5”) or 39 pi if you have standard 1-inch margins.
   i. NOTE: If you do not put the (”) mark to denote inches, the computer may convert it to 6.5 pi which is only a little over an inch on the MAC Word ruler. MAC’s ruler counts in pi instead of inches, so 6 pi’s = 1 inch. Thus when you are setting a MAC Word document to 1 inch margins, you have to look for the settings with 6 pi’s.
   b. If you have standard 1-inch margins in your document, the margins should be 6 pi away from the edges.
   c. To check this go to the layout tab, click on “Margins” to access the drop down menu.
   d. Click on “Normal” setting to have the top, left, bottom, and right set to 6pi.
e. Look at the ruler at the top of the document to check.
   i. NOTE: If you have different margin sizes, use the ruler at the top of the page to see where the right margin is located.

9. In the Alignment section of the Tab options window, select the button next to “Right” to select right alignment.

10. Under the Leader section, select the button next to “2 ……” to select a dotted line for your dot leader.

11. To save your tab system, click the “Set” button and it will be listed under the Tab Stop Position window at the top of the box.

12. Click “Ok” to make the highlighted section accept the new tabbing format.
   a. NOTE: For the highlighted section, the “Tab” key on your keyboard will not function as a normal tab key by tabbing over ½ inch.

13. To enter page numbers, click on the right side of the section title and then hit the “Tab” key on your keyboard.
   a. This should move your curser to the right side of the page (at 6.5 inches) with a trail of dots connecting the section title and the current curser position.

14. Type in the page number for that section title at the end of the string of dots.

15. If one of your section headings is a sub-heading of another section, you cannot use tab to tab it over the standard ½ inch to show it is a sub-heading.
   a. To make a sub-heading of a section heading in your list, click to position your curser to the left of the section heading title.
   b. Go to the home tab and under the paragraph section, click the “Increase Indent” option.
   c. This will move the sub-heading over to the right by ½ inch and will not mess up the current tabbing section.

16. Continue adding page numbers and increasing indents for sub-headings until you are done.

Chapter 1: History of Lysol ................................................................................................................................. 1
First level heading ........................................................................................................................................2

Second Level heading ....................................................................................................................................3

Chapter 2: Modern uses of Lysol ....................................................................................................................5

Note: Remember that when doing a thesis/dissertation, page “1” starts on the first page of the body of your thesis or dissertation. All previous pages are numbered in roman numerals starting with “i, ii, iii,” from the first page of the document, but the numbers are only placed on the Table of Contents as needed.